SimAware does not work suddenly

What happens with SimAware suddenly the map is empty, no plane no ATC.?
Is there another way or soft to see Vatsim traffic and ATC?

It’s working fine for me. Have you tried using a different browser, or you could try clearing cookies and reload the website

It works fine now. Do not know what happening

I’m also having an issue with


I tried with Firefox, Chrome and Edge and can’t accept cookies on simaware anymore. Every other website works. Deleting all cookies for didn’t do anything.

Anyone else having this?

Just checked wiith Firefox on my Android phone… having the same issue.

yes this morning completely blocked, same for me
unusable !!!

Same thing over here, just the message shown above by Reinhard.

A pity when tings don’t work just in time for a weekend when you have some spare time to fly.

Try VatGlasses as a replacement

This is what I get in Chrome’s console window when trying to load the page

When trying to load VatGlasses ?
I have no problem loading this page with chrome both on my PC and Android tablet ,

SimAware seems to work again

This is what I get when trying to refresh the page

SimAware is down again !

I get the same
It has worked a moment this afternoon and crashed again
very surprising for an APP which was very stable for a long time !!
I got this information from VATSIM discord France
this link seems to work !!

Again SimAware is down !

There was a server upgrade occuring, it should be working fine now.

Just tried it over here moments ago and all good as far as I can tell :+1:

yes apparently , until when ?

on an Android tablet it does not work correctly as it was before, the toggle buttons at the bottom of the screen ( dark mode, weather , ATC … ) do not appear as on a PC
some times I have no ATC and cannot togle to get it.
do not know how to solve this

also give VSR a try, it shows VATSIM data as a toolbar app in the cockpit