Vpilot voice disconnect

Tonight is all night like this

same here we can’t pick a server anymore

I had the same problem. Fixed it by uninstalling vpilot and reinstalling it in c:/vpilot
By default it installs in appdata and that seems to mess things up.

AFV server is separate and single, before when you were able to select a server it had 0 impact on voice

hm, I’d say that it was simply the time it took you to do that, that made a difference. This problems sort themselves out quickly (or sometimes with a quick intervention by the tech team - discord is for that on reports)

Same here! I have the same problem. Audio is also incomprehensible from all the chopping and stuttering. Really frustrating. When it happened a month ago, reinstalling nvidia drivers helped… but now it is back. I really don’t know what is going on.

I have done some experiments.
Nothing works… Except…

Tethering internet from my 4G mobile completely cured all stuttering and drop outs.

Which means the root of my problem lies with my internet. My iSP had CGNAT turned on. I tried turning it off but the internet now doesn’t work. I’ll raise with ISP support.

Try connecting to vatsim with an alternative internet like your tethered phone, see how you go.