vPilot "Password is Incorrect" while on xPilot it is OK

Hi all,
I have searched for this issue but it seems like my problem is different.
I just installed vPilot 3.7.0, and done all the settings. When I try I am getting the error message “Authentication failed: Password is Incorrect”.
The “different” part is; I can connect with the xPilot client (when on X Plane of course) using the same CID and password.


It is getting weirder. I have found an old password in my browser. When I have entered it in the settings I was able to connect to server.


I’m a brand new user and I get “Network authentication error: Password is Incorrect”, and I’m logged in correctly with all the correct settings(I hope…). I use X-plane 11.



You reset your password a couple of times today, and have since successfully logged onto the network. Assuming you are now all set?

I have restted password 2 days ago and logged onto network with xPilot.
What’s weird is vPilot insisting on using the old password while xPilot uses the new one.
Anyway, my problem is solved but I just wanted to let you know about this situation.

Thanks for your quick response. Unfortunately I just tried again…same problem. Here is what it is :

[13:57:53] Welcome to xPilot v2.0.0-beta.52
[13:57:53] Waiting for X-Plane connection… Please make sure X-Plane is running and a flight is loaded. If you’re having trouble connecting xPilot to X-Plane, please see the xPilot FAQ: FAQ | xPilot for VATSIM
[13:57:53] Server list download succeeded. 1 servers found.
[13:57:54] Version check complete. You are running the latest version of xPilot.
[14:05:04] X-Plane connection established.
[14:06:13] Connecting to network…
[14:06:14] Connected to network.
[14:06:15] Network authentication error: Password is Incorrect
[14:06:15] Disconnected from network.

Any ideas of what the problem could be are much appreciated. X-plane works perfectly… :



By chance, did you copy/paste your password into vPilot? If so, suggest you completely clear out the password field, and carefully type in the correct password.

Q: When I try to connect to the network I get an Invalid CID/Password message. Any idea why?
A: This is usually caused by copying/pasting the CID and/or Password, which sometimes includes one or more extra space characters (which is often hard to notice in the CID field, and impossible to see in the Password field). Try just simply typing them in without copying/pasting

OK. I have cleared out the password field and typed it. It works.
Thanks a lot.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.