Vpilot not connecting

Hi there, I had a question about Vpilot. I tried connecting via Vpilot to MSFS2020. I filled in everything, but when I filed the flightplan and tried logging in. I couldn’t cause when I used VPilot, I got the '‘password is incorrect’ message. and idk what to do. im a new pilot so idk what to do, I tried filing a flp via Vatsim and tried it via Vpilot but nothing seems to work, could anyone please help? thanks!

Are you sure you are using the correct password when connecting, and filling up all the required connection fields?
Also, when did you pass the new member orientation exam? might take a bit to sync everything up and that you are allowed to connect

also, check Documentation - vPilot - Pilot Client for VATSIM to be sure you are doing it as you should :slight_smile:

I tried doing that. I tried again, but it shows that I have an incorrect password…

and I have looked at the link u send, and I did everything there was said on there…

What does your “Settings → Network” look like on vPilot?
Please make sure the VATSIM CID and VATSIM Password are correct (no additional spaces, etc)

everything on there is right. I entered my CID, password, name, Home airport and region. everything on there is correct

something changed now, it worked, im sorry and thanks!