Vpilot error with fly

i return to fly about in one month and vpilot every 3-4 minute view this

That’s VAT-Spy, not vPilot. Usually that’s caused by your computer clock being set incorrectly or not synchronized.

Sorry my mistake. How do I solve it?

You can configure Windows to set your system clock automatically. That should do it.

To do what Mr. Ross Carlson said, you have to go:
In Date & time, you can choose to let Windows set your time and time zone automatically, or you can set them manually. To set your time and time zone in Windows, go to Start > Settings > Time & language > Date & time

Hope to have help you :slight_smile: