Vatspy error new version


Since 3 days now i have an error saying there is a new version for Vatspy but it keeps having an error saying it can access it.
Anyone facing it?

What version do you have? Current is 1.3.3

Yes 1.3.3
Tried unistall+deleting everything+reinstall
Exclusions on the anti virus
Runing as admin

Nothing helps

I suspect it’s when the background activity tries to download something or extract and execute the new version thta the issue arises

Deleting the XML-file of VatSpy did not help either? Have you tried this? In theory this should not be the reason, but who knows…

Type %temp% in Start, find folder VATSpy, delete xml file for rebuild

1.3.4 is the latest version, so that’s what it’s trying to download. What is the error message? A screenshot would be best.

Screenshot 2023-03-10 155822

Screenshot 2023-03-10 155844

nope i uninstalled and deleted everything in App Data, reinstalling then gives the sequence of screenshots below

For future reference, it’s %appdata% that you type to get to the data folder, not %temp%. Deleting the xml config file isn’t going to be helpful here anyway, it’s an issue with downloading the 1.3.4 installer and saving it to disk.

Continuing in the Discord thread that you started as well.

ha, when I inserted the URL to your website yesterday, it was still showing 1.3.3 :slight_smile:

Yeah, if you scrolled down to the release notes, it would have shown 1.3.4 … I updated the version number at the very top this morning, forgot to do that the other day. :smiley:

1 Like