Vatsim Audio Issue

I really need some help. Im new to Vatsim, new to discords and forums. I feel lost.
Got my Vatsim Acct setup, took the test etc.
Logged into MSFS, on ramp, and opened vPilot.
I have NO AUDIO at all. Ive made sure that I launched vPilot in “Admin” mode. Ive verified that my audio output matches my audio in both PC and vPilot settings. Ive set Tower, Ground, and ATIS on the radio in the plane, but nothing. I really want to get onto Vatsim, but Im totally lost and dont know where to go from here. Ive spent hours and hours before even posting this question. So Im trying to do everything I can.
Please help. Thank you.

Could you provide screenshots of your pilot client and your com panel?
You might also want to take a look at the vPilot documentation to make sure you have correctly set up your audio settings.

Also, looks like you’ve tried many things, but what about the others from the vPilot Tips, Tricks, FAQ and Troubleshooting Guide have you tried and what were the results (e.g. power to radios, Sonic Studio)?

and to double check, the frequencies that you have tried where actually staffed/online, and you where within range?

Wondering if you turned on the mic in your aircraft. In my FF757, if I don’t pull the correct knobs, I get nothing even though xPilot is working fine.

For some reason when I connect to vPilot first, I have to go to settings and set my headset as the input and output devices again. Even when they appear to show they are correct. When I reset these and click apply I can hear audio normally and transmit. Maybe this might work for you.

Are you guys sure you’re running vPilot as an admin? Dave, that sounds like a symptom of not running as Admin. Hope that helps!