Too Many Clients on VATSIM

On 1/14/23 at about 19:00z I was disconnected from the VATSIM network because there were “too many clients”. I was also advised to try connecting to another VATSIM server. I checked the vPilot settings and I don’t see an option for selecting a server. How does one select a VATSIM server ?

The server settings are in the Network tab.

Well, that’s what I had done but I was not seeing server settings thus my post. Later I realized that when vPilot is running in a Host/Remote configuration, the network settings appear only on the Host side. I was looking in Remote.


I’ve had same with Swift in last week. I’ve just selected a further away server.