[SOLVED] vPilot not launching version 3.7.0

Dear all,

For many years I used vPilot with not any problem.
Now after a pc crash and hard drive problem ( had to buy a new one) I installed everything new with official windows 10 home and p3D v 4,5 and at last vPilot 3.7.0.

VPilot will not launch and hangs directly after launch.
Have the right network version installed but does not seems to work.
Tried several times to de-install and install again as administrator but does not start up hangs when loaded.

Any idea how to solve this.

Best regards

PS there is an error popup , long message

Any help would be super


Hi Michel, please post the details of the error message.

Hai Don,This is the error message and to close this I have to use the taskmanager or restart the pc


Dear Don,

I think I found the problem:

My windows is a freshly built new windows 10 due to my problems and equipped with net framework 4.8.1.
I cannot install netframework 4.7.2 , message : is already a newer version available.
I think that is the problem or?

Do you know how to install 4.7.2 when there is a newer version already installed?

best regards Michel

@887155 Do I vaguely remember you saying that .NET 4.8.1 (or anything newer than 4.7.2) should work just fine?

@1281966 Try going to your Windows microphone privacy settings and allowing vPilot.

Yeah, 4.8.1 is fine for vPilot.

That “not implemented” error comes from the AFV library. I’m not sure what causes it, but some searching for that error might turn up some things to try.

Hai Guys,

I could solve the problem with your comments it was allowing vPilot to my mic and now it works

thanks again

best regards Michel

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.