Seems to be an issue with

Just tried prefiling a flight via SimBrief but end up with an error as seen below.

Anyone else seeing the same thing?

1 Like

Hello Sir,
Before talk about the “solution for your Gateway time-out issue” i would like to know if you are using the correct prefiling → “Go to Simbrief, Make a FPL, Generate FPL, and finally going down to the list in the voice ‘Prefile on a Network’ and prefile it to VATSIM (”.

If you are doing this correctly problably the problem is another, and we’re gonna chatch it! :slight_smile:

Hope to have help you :slight_smile:

1 Like

Thanks for trying to help so quickly and can confirm I’m doing it the exact way you describe but also how I’m happy to tell you shortly after I posted in here and after trying a few more times, all of a sudden it worked just fine again.

So whatever was causing the issue, it’s now resolved by itself :slight_smile:

Hello Again Sir,
That sounds good Iam so happy for you ! Have GoodDay :slight_smile: :wave:


Hi Richard,

These issues are usually temporary and are usually a result of load on the servers - if this happens in
future simply give it a few minutes and try again.


Thanks, will keep that in the.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.