Problem with audio in vatsim

Hello, I have an audio problem in Vatsim, I can’t hear the frequencies, I tune them and I don’t hear them, however I do several radio checks with the controller, they receive me but I don’t receive them, in the voice network connection it tells me that it’s correct, everything Others I can hear it, the only thing I can’t is the vatsim audio, thank you very much for your help!

I Use MSFS, FenixA320

What steps have you tried from the vPilot Tips, Tricks, FAQ and Troubleshooting Guide and what were the results?

Hello, I have followed all the steps and everything seems to be correct, the only thing is that I cannot hear the atc or the atis, thank you!

OK, I asked what steps have you tried and what were the results. You answered a very generic “all”, which does not give me strong confidence. I can see the aircraft radios are powered up, so I will remove that from the steps below, but there three remaining steps in the vPilot Tips, Tricks, FAQ and Troubleshooting Guide. Now, specifically, what have you tried, and what were the results from each?

Q: I cannot hear anyone. Any ideas?
A: You should check your audio settings both in vPilot and in the sim. Most common issues include:

  • Not setting your preferred audio receive device in vPilot (Settings > Audio)
    * Not ensuring your radios are selected/powered up in the sim (hint: if you’re connected and both frequencies are shown as gray, none are blue, you do not have power to your radios (or are not actually connected to the network))
  • Not running vPilot as an Administrator

Q: OK, I checked all of that, but I still cannot hear anyone. Any other ideas?
A: There have been a number of reports that people with ASUS Sonic Studio active are having an issue where voice transmits just fine, but members (pilots and ATC alike) cannot receive any audio. The solution seems to be to disable the Sonic Studio Virtual Mixer (or some have simply deleted the program) and reboot your computer.

Hello, I have done all the audio configured on PC, in vpilot, vpilot as administrator and all the steps in the guide. I think the problem is MSFS because I try in xplane and if it works and in MSFS the ivao I can hear the frequency, I leave some captures in case you find something thank you very much

Do you have Asus Sonic Studio installed?

Have you checked for interference with AI? (Cannot hear any ATC - #8 by 1651541)