natTrak doesn't think I'm a pilot?

When I used a few weeks ago, it allowed me to request oceanic clearance, view messages, and otherwise worked as expected. But for the past few days, every time I try it, even when oceanic ATC is online (and i’ve tried on a couple of different browsers, disabled extensions, etc), there’s no “pilots” menu and no option to request an oceanic clearance.

If I load or directly, I get an error " 403 | THIS ACTION IS UNAUTHORIZED" error despite being logged into my Vatsim account, when that worked for me previously.

Am I missing something obvious (probably) or has something gone wrong with my account somehow?

Hi Zach,

I believe for natTrak website, you have to 1. connect on vatsim 2.include an actual natTrak track in your flight plan.

hope that helps =)

Ah that explains it. I was trying to get more familiar with natTrak while working out routing offline and before filing a flight plan, and the site expected me to be doing the opposite. Thanks so much!

Hi Zach, just for information, if you want, you can see more informations about Nat Airspace and Oceanic Clearance here →
Official Gander Oceanic Page about Knowledge → Gander Oceanic Knowledge Base

Hope that Helps,
Alex :slight_smile:

Just to clarify on the above, you don’t need a NAT Track, Random Routings are also supported by the website

I believe the controller has to be active on natTrack as well for it to allow pilots to request clearance there. From my understanding, not all controllers use natTrak all the time

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.