Mic works on everything but vPilot as of today

My microphone works on everything but vpilot. I have reinstalled audio drivers, messed with the mic settings, messed with windows audio settings, reverted to older versions on Windows 10, reinstalled vpilot, and checked windows mic permissions. I have seen a few solutions online, none of them worked. I would also like to note, on xpilot, the exact same configuration of input and output works fine. My mic works on every application besides vpilot. On the input indicator, it shows up about 70% full and when I turn off my mixer, it goes to 0%. It’s picking up something from the mic, just not my voice. (I would say it’s a mixer issue but my mic is working fine on every other app) If anyone could give some advice, thanks. (ATC just hears static)

your problem fixed or not?

Hey mate, I usually have a similar problem. What i do i close down vPilot, then reopen it. Then head to settings and audio, check to see which audio is currently in use and change it to something random. change it back to the one you want to use (eg. Headphone) then click apply. Test the mic to make sure that the audio is working (the BBBBBLLLLLUUUUEEEE|GREEN|RED| bar) then see if audio is coming, if audio is coming or not click apply then it should fix it regardless.

Problem is solved. For anyone else who has this issue if you’re using a mixer with a studio mic vPilot sometimes works with just mono or just stereo.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.