I keep hearing myself when VPilot is active

Just installed and set up VPilot and when its active I keep hearing myself which causes me to stutter.
Is there a way to turn that off?

Hello Adam,

Just to clarify your question, are you asking about hearing your voice slightly in the background, or hearing your voice as an echo which has a quick delay?

If you just hear your voice in the background with no echo or delay, this is called mic sidetone, and is turned on or off in your headset software settings (not vPilot).

If you here an echo effect with a delay, then your com1 and com2 radios are set to the same frequency and receiving audio with the volume turned up. On your com2 radio, change the primary frequency or turn the radio volume down.

Do you have both radios tuned to the same frequency?

Found the issue: Was a faulty driver for my headset. After uninstalling it it stopped. Kinda weird though, as it would only happen when VPilot was using it…

1 Like

ive tried turning one of the comms onto a different frequency but if i do then i cant speak or hear them anymore