I can’t tune at COM 1, only COM 2 is working

Hi everyone. I am new to Vatsim and have connected to the server a few times. I was going to try to fly today under London control and Los Angles control I tried , I have the same problem. I cannot tune the radio frequency on COM 1. If I try to switch the frequency from com1’s standby freqeuncy to the communicating frequency, it will switch to the desired form and then the standby frequency will switch back like after 0.5 second by itself. I can only tune whatever frequency I need on COM 2, and switch it to active, and it stays the same.

Thanks for taking the time to read this !

What aircraft are you using that is having this issue?

If you’re using X-Plane 12, make sure the “Auto-tune recommended frequencies” option is unchecked in the X-Plane ATC window.