EuroScope 3.2.7 crashes upon stratup

Es 3.2.7 crashes upon stratup
anyone know how to solve?

Crash report attached :
EuroScope caused an Access Violation (0xc0000005)
in module MSCTF.dll at 0023:778d0706.

Exception handler called in ExceptionAttacher.cpp - AfxWinMain.
Error occurred at 2/10/2024 13:20:50.
C:\Program Files (x86)\EuroScope\EuroScope.exe, run by oriwi.
Operating system: unknown Windows version (6.2.9200).
8 processor(s), type 586.
22% memory in use.
2048 MBytes physical memory.
2048 MBytes physical memory free.
0 MBytes paging file.
0 MBytes paging file free.
2048 MBytes user address space.
1888 MBytes user address space free.
Read from location 00000000 caused an access violation.


Unrelated to the issue, there is a newer version

Same issue on my side. Brand new euroscope installation. Let me know if I can somehow help debug this with some information from my side. For what it’s worth, tried with the new 3.2.8 version as well with the same result.

same with me with 3.2.8…

I hope I will find then in Sentry. Please repeat the test with 3.2.9 when it comes to public.

I have not tested this for couple of days until yesterday and it started to work seemingly out of nowhare. I am not aware of making any changes in my PC so unfortunately I can not confirm about what fixed it for me.

Sadly that was yesterday, today euroscope doesn’t work again even with fresh windows startup with all unnecessary software turned off :confused: