Cannot log in vatsim or swift

every time i try to login i get the message:

swift: FSD socket error: RemoteHostClosedError: The remote host closed the connection
euroscope: server: Invalid CID/password

Is this because i’ve been a long time with no action?

Appreciate your help.


Hi Joao,

have you tried choosing a different VATSIM server? Did you type your VATSIM ID and your password 100% correct? What version exactly of swift are you using?

Yes, I tried other vatsim servers, hoping their IP is correct, I don’t know where I can change it with swift.
The version is but also with a new instalation 0.12 it doesn’t work.
I can now login to Euroscope but I changed the IP of the vatsim server

Ok, good that you have updated swift to the latest version.

May I suggest you type in your password, character by character, instead of copy-pasting it? Sometimes empty spaces get copy-pasted and mess it up.

If it does not help we can arrange a screenshare session via Discord or Skype. Let me know. I will be available today and tomorrow only, will go back to work from Wednesday until Monday (away from home).

Thanks for help, dont’t know what’s wrong, typed the pwd letter by letter

But there is something not working with this verson 0.12.48, the buttom “connect” doesn’t work at all, any idea?

[quote=“joao dinis, post:5, topic:517, username:915275”]
the buttom “connect” doesn’t work at all, any idea?[/quote]
On the “Connect” page of swiftGUI, is the box around the “Model” red?

If yes, it means that there is no connection between swift and your flight simulator. Hence, you cannot connect to VATSIM.

What SIM are you using with swift?

Thanks for your help, I removed it all, the old and new version, installed 0.12.48 win32 windows 10, deleted previous directories, and miracle, I could now connect to vatsim, I am using fs9.

Once more thanks for your support.

VATSIM 915275

Perfect, I am glad it all worked out for you!