Cannot install vPilot

I tried connecting vPilot for a MSFS2020 Vatsim flight (it would have been my first such flight with vPilot as I usually fly XP12). It asked if I would like to download the latest update, I clicked Yes but then it would not work. After trying three times I decided to try a new install. After downloading and clicking install I received the following messages.

vPilot install

I can’t tell if that has uploaded as a screenshot or not - sorry. It says:
"Error opening file for writing:
C:\Users\paul-\AppData\Local\vPilot\abascus.dll "

There follows 18 similar messages for various files in the download. As the installation froze I tried clicking ignore on each of them but nothing works. I have an anti-virus program running but it has not flagged any issues with vPilot. I also tried installing as Administrator but the same result.

Any advice would be greatly appreciated.

Not my expertise, but one thought – are you installing as an Administrator? If not, try that.

Usually that error means vPilot is still running, and thus the installer cannot overwrite its files.