Cannot get into web page details for my Virtual Airline

I am a member of Australian VA Compass Virtual. For many years I have accessed the website using Google without trouble however some months ago after a Windows Update I can still get into the website BUT cannot access any actual information Rosters, Events etc. I tried Edge and got in however some weeks ago Edge now also only lets me into the site but shows no information. Some other members but not all are also having the same issue. Any ideas please?

Hey Daniel,

There are a few variables to your problem. Are you referring to your specific admin panel on your VA’s website? What VA system are you using? phpVMS 5 or 7, VAOS, vaBase, etc.?

Are you referring to something specific to VATSIM?

Hi Taylor

It is not anything to do with Admin access etc also I am not in admin so unfortunately don’t know what VA system is being used. It’s like being able to get into the Vatsim website and see all the category headings but none of the content. The link that I use and which is publically available is