Background sound in Xpilot of running engines, no option to switch off

When the engines are not started I don’t hear anything, but when I start the engines I hear a background sound of engines. Only when connected with Xpilot. But when I switch off the sound in XP12 the sound is still there. Within Xplilot in the settings using the sliders of COM1 and COM2 does not help. With Swift I don’t have this issue, but I prefer Xplilot. Flying Toliss A320. Disable Realististic Radio effects and Allow aircraft radiostack volume knobs to control. Does not help either. I can not hear ATC so loud is the sound.

The setting you’re looking for is “Enable Aircraft Engine Sounds” and “Aircraft Engine Sound Volume”.