Authentification failed

I recently made an account and have tried multiple times to log onto VATSIM on MSFS using vpilot. Each time I do I’m met with the same problem. It won’t let me connect. It says Authentification failed: Password is Incorrect.

I’ve tried changing my password but it hasn’t worked. Can someone please help me.

By chance, did you copy/paste your password into vPilot? If so, suggest you completely clear out the password field, and carefully type in the correct password.

As found in the vPilot Tips, Tricks, FAQ and Troubleshooting Guide:

Q: When I try to connect to the network I get an Invalid CID/Password message. Any idea why?
A: This is usually caused by copying/pasting the CID and/or Password, which sometimes includes one or more extra space characters (which is often hard to notice in the CID field, and impossible to see in the Password field). Try just simply typing them in without copying/pasting

BTW, I show no evidence that you requested a password reset. So, your original password should still work. If you don’t remember your password, you can always go to