Anyone with this issue? Authentication failed: Value cannot be null

Getting this error every time I try and connect. I’m a first timer, so maybe something isn’t installed or pointing to where it “should” be. Here’s the error from the log.

Authentication failed
System.ArgumentNullException: Value cannot be null.
Parameter name: value
at Newtonsoft.Json.Linq.JToken.EnsureValue(JToken value)
at Newtonsoft.Json.Linq.JToken.op_Explicit(JToken value)
at dq.e.a()
— End of stack trace from previous location where exception was thrown —
at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at dq.b.a()

Another thing I’ve noticed that looks different from others screenshots is Model Matching. Others show results as X number found and X number identified. Mine only shows a number found.

Screenshot 2023-03-22 100729


Also happened to me just now. Lemme Know if you find a fix because literally am tired of troubleshooting.


Have the exact same problem: Authentication failed: Value cannot be null.

Has anyone found the solution since then?

Thanks a lot for your help.

Same to me here. Anyone has a clue of what was happening?
Can´t find any topic that cover this error!!!

Same issue here. Trying to come back after a 1.5 year hiatus.

This kind of error is usually a simple spelling mistake: real name, correct ID number, password, EGKK_OBS, observer. You may have copied the data without realising a mistake.

Please post the latest log file after this occurs. You can open the folder where the log files are located by using the “.showlogs” command. Upload the file with the latest filename. For example, today’s file would be called log20230329.txt

Thank you for your highly mature and constructive feedback, Thibaut. It’s members like you, who manage to suppress their natural entitlement mentality and bring such a high degree of selflessness and gratitude to the community, that make it all worth it.

Also, happy April 1st to you.

Sorry, Ross, I hid his post as soon as I saw it. He also now has some time off from the network and the forums to reflect on his words and actions, so he actually won’t see your note for a few days. Again, I’m sorry you had to see it.

For anyone else that saw it, I’m sorry that you did. Rest assured that Thibault was encouraged to seek other options if he could not be a civil, productive member of the community, and that we would be happy to honor our money-back guarantee… :slight_smile:

1 Like

In this case, I think we should go for the 125% refund. He deserves every penny.

Hi guys,

Apologies for my last post which was disrespectful towards vpilot and the community.

Just wanted to say that the solution was to replace my password (which contained special characters like “$, ^, or %”) with a much more simplistic one, like “1449”. No more error message after that and connection was successful.

Hope this help, and again sorry for the last message.

1 Like