AFV - No VATSIM Connection detected

Hey friends! I’ve been struggling with this for a few days now trying to fix it myself but I’ve exhausted all options. I cannot for the life of me figure out why I can’t connect AFV to vatsim. I keep getting this error:

“Couldn’t find active VATSIM connection, please connect to VATSIM first.”

  • my AFV credentials are correct
  • my Euroscope Rating and Facility is correct
  • UDP port 50000 is open with all permissions granted
  • re-installs solved nothing
  • vATIS stopped working at the same time so the problem is certainly on my end
  • i’ve tried 3 - 4 different airfields within our FIR

Multiple proofs I’m connected to VATSIM for sure:

  • me and others can see my station go active on simaware
  • my FIR’s higher-ups have checked their backend access and can see me online
  • I wallop’d myself to speak to a tech super within Euroscope and he confirmed I’m online
  • I get text requests from pilots asking if I can hear them, and I’ve had to re-direct them to the station above apologizing for technical issues, and I receive their acknowledgement as well so text works fine

I recently did a Sweatbox for a higher position with an instructor and everything worked as it should, but have not been able to connect to the live servers since and I didn’t fiddle with any settings during that session. I tried to get voice working through VectorAudio but get a similar error.

Please help!

Can you send a screenshot with your settings page for AFV or VectorAudio?

Any updates for me Marcelo?

Sorry, I had a draft with my reply, apparently I forgot to send it.

It all looks correct from what I can tell.
On VectorAudio near settings, how does API/Voice/Slurper appear to you?
I’m guessing that something is blocking your connection to the AFV API and causing the issue

No problem, thank you for reaching out.

So this is what I have for VectorAudio:

Same problem. It says no VATSIM connection detected.

You check AFV settings, ensure correct server, and reinstall VectorAudio. If issue persists, consult VATSIM tech support for further assistance.

How do you ensure correct server on AFV? All settings are correct and re-install did not help. Issue certainly still persists and I’ve been spending an hour or two every day for the past 3 weeks trying to figure it out.

vPilot works fine and since AFV and vPilot use the same voice control backend, I have no idea why AFV won’t work.

Marcelo are you able to check my account to make sure I haven’t been accidently blocked or something? I cannot get in even after a full reset of my PC and all software.

Sorry, I’m out of ideas. Just sent this over to someone that knows a lot more about AFV/FSD than I do, I’ll update you if we have any ideas on what could be the cause.
There’s no block on your account that I can see.